cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ryan Holmes <r...@hyperstep.com>
Subject Re: [POLL]: Cayenne 3.0 -- Java 1.4 or 5 support?
Date Mon, 20 Aug 2007 02:49:35 GMT
> [x ] Java 5 support
On Aug 6, 2007, at 12:18 PM, Kevin Menard wrote:

> Hi all,
>
> Abstract:
> ========
>
> One of the recent discussions on the developer list is whether to  
> forego
> Java 1.4 compatibility and switch Cayenne development to require a  
> Java
> 5 base.  Note that regardless of where 3.0 goes, the 1.2.x and 2.0.x
> releases will remain 1.4 compatible.
>
> Java 5 provides some compelling reasons for the upgrade, but  
> supporting
> our user base trumps all.  Thus, this poll.
>
>
> Poll:
> ====
>
> If you are planning to upgrade to Cayenne 3.0 or start a new project
> with it, which of the following best fits your needs:
>
> [ ] Java 1.4 support
> [ ] Java 5 support
>
> Thanks,
> Kevin
>
> -- 
> Kevin Menard
> Servprise International, Inc.
> 800.832.3823 x308
>


Mime
View raw message