cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexander Lamb (dev)" <al...@mac.com>
Subject Re: [POLL]: Cayenne 3.0 -- Java 1.4 or 5 support?
Date Tue, 07 Aug 2007 15:27:27 GMT
Java 5 only ( currently we are in production on Java 6 with Cayenne 2  
and Tapestry 4.1 and migrating to Tapestry 5 which is Java 5 only :-)

Le 7 août 07 à 14:54, Michael Gentry a écrit :

>> [ ] Java 1.4 support
>> [X] Java 5 support
>
> Given that a big change in Cayenne 3.0 is JPA, which requires Java 5,
> this would seem to make the most sense.  Cayenne 1.2/2.0 are still
> fine releases for people on Java 1.4 (which is what I'm using).  Even
> the conservative financial place I'm at is putting Java 5 on their
> servers.  Also, from a development perspective, it would clean up the
> Eclipse workspace -- wouldn't need to have separate project
> directories for the two different versions of Java.
>
> /dev/mrg


Mime
View raw message