cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrus Adamchik <and...@objectstyle.org>
Subject Re: [POLL]: Cayenne 3.0 -- Java 1.4 or 5 support?
Date Sat, 18 Aug 2007 13:49:31 GMT
Hi Gilberto,

Like Ari said, we are trying to make this decision now - switch or  
not to switch 3.0 development to Java 1.5. The [POLL] thread was of  
course started to ask user opinion and see what app servers would  
still force the JDK 1.4 on the users.

So a question to you - would it be possible to switch to Cayenne  
2.0.3 for your application? What 3.0 features are you relying upon?

Andrus


On Aug 17, 2007, at 9:41 PM, Aristedes Maniatis wrote:
> On 18/08/2007, at 7:59 AM, Gilberto C Andrade wrote:
>
>> I'm from Brazil (www.secad.to.gov.br) and using cayenne 3.0 for some
>> time (we're replacing old java webapp made with jdbc by cayenne).  
>> Here
>> we will stay with java 1.4 for sometime because of one HR application
>> made with oracle forms 10g (which is only certificated on java  
>> 1.4). So,
>> the question: We will be able to use cayenne 3.0 on this server?
>
> There is currently a discussion between the Cayenne developers  
> about whether to require 1.5 in the final 3.0 release. Of course  
> you can continue to run 3.0M1 should that be the case, but the  
> final decision has not yet been made of when exactly to move to  
> JDK1.5 as a minimum requirement.
>
> Ari Maniatis
>
>
>
> -------------------------->
> Aristedes Maniatis
> phone +61 2 9660 9700
> PGP fingerprint 08 57 20 4B 80 69 59 E2  A9 BF 2D 48 C2 20 0C C8
>
>


Mime
View raw message