cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Schröder <Peter.Schroe...@freenet-ag.de>
Subject AW: [POLL]: Cayenne 3.0 -- Java 1.4 or 5 support?
Date Tue, 07 Aug 2007 06:27:35 GMT
as there are some more new frameworks that rely on java 5 features such as tapestry, i think
that this is the future. so:

[X] Java 1.5 support 

-----Ursprüngliche Nachricht-----
Von: Kevin Menard [mailto:kmenard@servprise.com] 
Gesendet: Montag, 6. August 2007 21:19
An: user@cayenne.apache.org
Betreff: [POLL]: Cayenne 3.0 -- Java 1.4 or 5 support?

Hi all,

Abstract:
========

One of the recent discussions on the developer list is whether to forego
Java 1.4 compatibility and switch Cayenne development to require a Java
5 base.  Note that regardless of where 3.0 goes, the 1.2.x and 2.0.x
releases will remain 1.4 compatible.

Java 5 provides some compelling reasons for the upgrade, but supporting
our user base trumps all.  Thus, this poll.


Poll:
==== 

If you are planning to upgrade to Cayenne 3.0 or start a new project
with it, which of the following best fits your needs:

[ ] Java 1.4 support
[ ] Java 5 support

Thanks,
Kevin

-- 
Kevin Menard
Servprise International, Inc.
800.832.3823 x308


Mime
View raw message