cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gilberto C Andrade <gilbert...@secad.to.gov.br>
Subject Re: [POLL]: Cayenne 3.0 -- Java 1.4 or 5 support?
Date Fri, 17 Aug 2007 21:59:58 GMT
Steve Wells wrote:
> [ ] Java 1.4 support
> [X] Java 5 support
> 
> I'm on Java 6
> 
>>
>>
> 
Hi, I'm new on the list.

I'm from Brazil (www.secad.to.gov.br) and using cayenne 3.0 for some
time (we're replacing old java webapp made with jdbc by cayenne). Here
we will stay with java 1.4 for sometime because of one HR application
made with oracle forms 10g (which is only certificated on java 1.4). So,
the question: We will be able to use cayenne 3.0 on this server?

Thanks in advance!

Gilberto

Mime
View raw message