cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrus Adamchik <and...@objectstyle.org>
Subject Re: Problem with MacOSX Intel modeler
Date Thu, 07 Dec 2006 20:29:29 GMT
Very strange... Works perfect on my Core Duo MacBook Pro. No special  
setup was needed. What is a default java version on your machine  
(probably doesn't matter, but still worth checking). Here is mine:

~: java -version

java version "1.5.0_06"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_06-112)
Java HotSpot(TM) Client VM (build 1.5.0_06-64, mixed mode, sharing)

The Modeler should work on 1.4.* as well, but this option is probably  
not as widely tested...

Andrus



On Dec 7, 2006, at 9:42 PM, Alexander Lamb wrote:
> Hello List,
>
> Maybe a very stupid question, but I am stuck.
>
> I downloaded the lates version of Cayenne (2.0.1) with the MacOSX  
> CayenneModeler.
>
> I simply copied the modeler in Applications.
>
> When I start the app, the windows don't redraw correctly and most  
> of the content is gray. What is wrong?
>
> I am on the latest Tiger version on a brand new MacBook Pro Core2Duo.
>
> Do I need to install libraries somewhere first (I just want to  
> model a few things first).
>
> Thanks for any hints!
> --
> Alexander Lamb
> Service d'Informatique Médicale
> Hôpitaux Universitaires de Genève
> Alexander.J.Lamb@sim.hcuge.ch
> +41 22 372 88 62
> +41 79 420 79 73
>
>
>
>
>


Mime
View raw message