cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Kienenberger" <mkien...@gmail.com>
Subject Using Cayenne 1.2 and 3.0 jars in the same project
Date Tue, 05 Sep 2006 22:41:44 GMT
Can anyone think of a reason why we couldn't use Cayenne 1.2 and
Cayenne 3.0 in the same project during runtime?

All classes are now in a separate namespace, yes?

I would like to start converting over existing projects to Cayenne 3.0
at some point without affecting any other projects depending on 1.2.
All of my projects share the same "cayenne-framework" which provides
custom templates and helper classes (and any code customizations).

Mime
View raw message