cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Malcolm Edgar" <malcolm.ed...@gmail.com>
Subject Re: CayenneModeler.exe
Date Fri, 24 Mar 2006 02:30:57 GMT
Hi Mike,

I have been able to run the pre-build M12 exe on Windows XP with JDK 1.5.

regards Malcolm Edgar

On 3/24/06, Mike Kienenberger <mkienenb@gmail.com> wrote:
> Thanks.    Registry settings were worth investigating even though it
> didn't help.
> Everything seems fine -- The current version is 1.5.0_06 in the
> registry and all the files are there.
>
> A while back I also had an issue where I couldn't start the modeler
> from the bat file anymore even though it would run from Eclipse.
> Maybe this is somehow related, but I can at least run the modeler from
> the bat file again.
>
> Unfortunately, this seems like one of those impossible-to-debug
> situations under Windows.
>
> On 3/23/06, Andrus Adamchik <andrus@objectstyle.org> wrote:
> > The only issue that was reported with the exe so far was due to the
> > bad registry settings for the JVM:
> >
> > http://objectstyle.org/cayenne/lists/cayenne-user/2005/12/0148.html
> >
> > Not sure if that's related to Mike's problems.
> >
> > Andrus
> >
> >
> > On Mar 23, 2006, at 9:38 PM, Kevin Menard wrote:
> >
> > > I've used the M11 version with no problems.  I haven't tried
> > > building it
> > > myself and I haven't tried the M12 one, though.  I can give it a
> > > whirl later
> > > this evening.
> > >
> > > --
> > > Kevin
> > >
> > >
> > > On 3/23/06 1:36 PM, "Mike Kienenberger" <mkienenb@gmail.com> wrote:
> > >
> > >> Has anyone gotten CayenneModeler.exe to work under Windows?
> > >>
> > >> As I mentioned before, I was unable to build a working exe.   I've
> > >> also been unable to get the M11 or M12 pre-build exe file running.
> > >>
> > >> Maybe there's some implicit configuration option I'm not setting
> > >> somewhere.
> > >
> > >
> > >
> >
> >
>

Mime
View raw message