cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Fan" <b...@fanscom.com.au>
Subject RE: CayenneModeler.exe
Date Sun, 26 Mar 2006 12:02:47 GMT
Andrus,

No, I can't delete the .cayenne folder, not even when I logged in as another
admin user account..."access is denied".

However, I tried successfully to run the modeler.exe by logging in as the
new admin user account I've just created!

Will find a way to remove this folder and try it again.

Many thanks for your help!


Cheers,
Bill



-----Original Message-----
From: Andrus Adamchik [mailto:andrus@objectstyle.org] 
Sent: Sunday, 26 March 2006 10:00 PM
To: cayenne-user@incubator.apache.org
Subject: Re: CayenneModeler.exe

A few things to do:

1. Delete .cayenne folder (you can delete it, right?)
2. Check that JDK 1.4 is the default JDK, not 1.3 (not sure where  
this is set in the registry, but doing "java -version" from the  
command line will tell you which one is in the path.

Andrus


On Mar 26, 2006, at 2:46 PM, Bill Fan wrote:

> Andrus,
>
> I've downloaded the cross-platform modeler and tried to run the  
> modeler.bat,
> unfortunately had the same result.
>
> Then, I tried to run CayenneModeler.exe in my other old laptop, it  
> run with
> no problem at all!
>
> Checked the registry setting in both laptop, they are both very  
> similar if
> not the same. I have more jdk's instatlled (jdk1.3.1_12 and  
> jdk1.4.2._07)
> in the older laptop.
>
> Another strange thing I noticed was, I can't access "C:\Documents and
> Settings\Bill Fan\.cayenne" folder in the laptop which the modeler  
> can't
> run, however I can access this folder in the older laptop.
>
> Does this mean something?
>
>
> Thanks,
> Bill



Mime
View raw message