cayenne-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Fan" <b...@fanscom.com.au>
Subject RE: CayenneModeler.exe
Date Sun, 26 Mar 2006 08:37:09 GMT
I can't get the Modeler running in XPP neither. Couldn't find any sight of
the failure.

I've tried to run both 1.2M11 & 1.2M12 under jdk1.4.2_10 & jdk1.5.0_06 with
no success.

However, the dvmodeler.bat can be launched with no problem.

Any idea?



-----Original Message-----
From: Mike Kienenberger [mailto:mkienenb@gmail.com] 
Sent: Saturday, 25 March 2006 2:35 AM
To: cayenne-user@incubator.apache.org
Subject: Re: CayenneModeler.exe

Really weird.

I've also tried using the debug option, and I get no output.

E:\java\cayenne-1.2M12\bin>set launch4j=debug
E:\java\cayenne-1.2M12\bin>cayennemodeler.exe
E:\java\cayenne-1.2M12\bin>

Oh well!  I'll test my changes to the build script for building it
under windows and test the executable on my XP box.   From what
research I did before, I think we can dump platform-specific copies of
most of the launch4j stuff.   The most of the stuff used by the ant
task is all platform-independent and byte-level identical.

I'll continue launching the modeler from the bat file for my own
personal use.  :-)  Thanks to everyone who chimed in.


On 3/24/06, Andrus Adamchik <andrus@objectstyle.org> wrote:
>
> On Mar 24, 2006, at 6:25 PM, Mike Kienenberger wrote:
>
> > Anyone else gotten this working under windows 2000?
>
> Yes. My old laptop is Win2K. The only issue I am seeing is no desktop
> icon transparency (anyone proficient in .ico creation, please help!),
> but the Modeler works.
>
> Andrus
>
>



Mime
View raw message