cayenne-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrus Adamchik <and...@objectstyle.org>
Subject Re: [VOTE] 4.0.M5 Release
Date Thu, 23 Feb 2017 12:28:13 GMT
> What am I doing wrong?

-Dmaven.test.skip=true <<< this

Do not skip the unit tests. Intermediate test artifacts are used as unit tests dependencies
in other modules.

Andrus


> On Feb 23, 2017, at 3:19 PM, Musall, Maik <maik@selbstdenker.ag> wrote:
> 
> Hi Nikita,
> 
> thanks for your work! I'm trying to build, but get this error.
> 
> mvn clean install -Dmaven.test.skip=true -U
> 
> …
> 
> [ERROR] Failed to execute goal on project cayenne-client: Could not resolve dependencies
for project org.apache.cayenne:cayenne-client:jar:4.0.M5: Could not find artifact org.apache.cayenne:cayenne-server:jar:tests:4.0.M5
in objectstyle (http://maven.objectstyle.org/nexus/content/groups/cayenne-deps)
> 
> What am I doing wrong? I updated to commit e35894884, but not yet to the current master
with M6-SNAPSHOT.
> 
> Maik
> 
> 
>> Am 23.02.2017 um 11:52 schrieb Nikita Timofeev <ntimofeev@objectstyle.com>:
>> 
>> Hi all,
>> 
>> I'm really glad to announce that 4.0.M5 release is ready for voting.
>> 
>> Here are links for it:
>> Maven: https://repository.apache.org/content/repositories/orgapachecayenne-1012
>> Assemblies: https://dist.apache.org/repos/dist/dev/cayenne/4.0.M5/
>> 
>> Please evaluate it and vote.
>> 
>> P.S. Here is also a link to the cross-db tests results:
>> https://docs.google.com/document/d/1sLR2CykqZSoPU2WdQaKKcp4rLgwja4fmPEOvYw5zZgc/
>> Finally all tests are clear!
>> 
>> -- 
>> Best regards,
>> Nikita Timofeev
> 


Mime
View raw message