cayenne-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrus Adamchik <and...@objectstyle.org>
Subject Re: Jenkins stopped working
Date Wed, 30 Nov 2016 18:49:16 GMT
Good point. I no longer see the Ubuntu slaves that we used on the list of machines. Let me
try to locate other Linux machines.

Andrus

> On Nov 30, 2016, at 9:38 PM, Andrew Lindesay <apl@lindesay.co.nz> wrote:
> 
> Hi Andrus;
> 
> It looks OK.
> 
> Just guessing –– I wonder if it is related to the build-slave
> "windows-2012-1"?
> 
> Cayenne doesn't seem to be bound to this slave;
> 
> https://builds.apache.org/computer/windows-2012-1/
> 
> Would it be possible to see if a build on another slave (maybe a linux
> host) is working?
> 
> Regards;
> 
> -- 
> Andrew Lindesay
> 
> On Wed, 30 Nov 2016, at 23:47, Andrus Adamchik wrote:
>> Hi Andrew,
>> 
>> Just uploaded 3 screenshots of the long config screen:
>> https://www.dropbox.com/sh/w3ihqasf4nr4s6v/AABrfRZ8UpqNZKee2C6nCXjOa?dl=0
>> . Hope you'll find some clues.
>> 
>> Thanks,
>> Andrus
>> 
>>> On Nov 30, 2016, at 1:31 PM, Andrew Lindesay <apl@lindesay.co.nz> wrote:
>>> 
>>> Hello Andrus;
>>> 
>>> Is it possible to get a screenshot (or read-only view) of the
>>> configuration for that job?
>>> 
>>> Regards;
>>> 
>>> -- 
>>> Andrew Lindesay
>>> 
>>> On Wed, 30 Nov 2016, at 21:46, Andrus Adamchik wrote:
>>>> Yesterday I went to config console and added "postrgresdocker" profile.
>>>> Saved and tried manually building it. The build exited in a few seconds
>>>> with successful outcome without building anything:
>>>> 
>>>> https://builds.apache.org/job/cayenne-master/441/
>>>> 
>>>> I reverted my config back to "hsql h2 derby". Same result. Tried again
>>>> today with no success.
>>>> 
>>>> Any Jenkins gurus here? Any idea why Jenkins suddenly stopped building? 
>>>> 
>>>> Thanks,
>>>> Andrus
>> 


Mime
View raw message