cayenne-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrus Adamchik <and...@objectstyle.org>
Subject Switching to Java 1.7
Date Mon, 07 Sep 2015 07:13:46 GMT
So one final reminder that we are establishing lazy consensus for switching Cayenne 4.0 to
Java 1.7. I think may still wait a few more days, and then do it. To summarize past threads
on the topic, the only concern is that there is a correlation between container JEE version
and supported version of J2SE, so some JEE 1.6 containers may require Java 6.

Andrus
Mime
View raw message