cayenne-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aristedes Maniatis <>
Subject Re: Chainable SelectQuery
Date Mon, 17 Nov 2014 06:43:06 GMT
On 17/11/2014 5:30pm, Andrus Adamchik wrote:
> What is everyone's thought on "select" -> "find" change?

I think "find" is slightly better than "select". But only slightly. Far more important is
consistency and if we have a dozen other places where we still use 'select' terminology than
we should keep that. SelectQuery class will probably still be called SelectQuery and not FindQuery.


Aristedes Maniatis
GPG fingerprint CBFB 84B4 738D 4E87 5E5C  5EFA EF6A 7D2E 3E49 102A

View raw message