cayenne-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adrian A." <a.adrian.t...@googlemail.com>
Subject Minimal Java version for each release?
Date Sun, 17 Nov 2013 19:39:03 GMT
Hi,

would be quite useful if on the Download page (or somewhere else)
would be listed what minimal Java version is required for each release
(mostly for the server), since very often the Java version a critical
constraint for adoption.

Thanks in advance.

Adrian.

Mime
View raw message