cayenne-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Gentry <mgen...@masslight.net>
Subject Re: Can we drop Java 1.5 support in Cayenne 3.2?
Date Fri, 06 Jul 2012 14:45:15 GMT
I'm OK with going to Java 1.6.

As for the Mac OS concerns, Java 1.6 is available pre-OS X 10.7, plus
developers need to be cognizant of their deployment environments when
choosing frameworks, so I don't see that as a huge issue.

Also, this question should really be asked on the user list, since
that'll get broader distribution and better feedback.

Thanks,

mrg

Mime
View raw message