cayenne-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jerome.moli...@gmail.com
Subject Re: Problem with code repository
Date Wed, 21 Mar 2012 13:26:30 GMT
Seems to work nice with jdk 6.030 ...
Thanks andrus.....
Build is still running but goes far beyond the previous errors...

------Original Message------
From: Andrus Adamchik
To: dev@cayenne.apache.org
ReplyTo: dev@cayenne.apache.org
Subject: Re: Problem with code repository
Sent: Mar 21, 2012 14:22


On Mar 21, 2012, at 4:11 PM, jerome.moliere@gmail.com wrote:

> I am not found of maven and I don t use this tool but I ve seen that section in the pom..I
suspected a bug of this maven plugin...

See my other message. Nothing to do with Maven. This is the core JDK behavior - newer JDKs
can generate bytecode compatible with older versions. But they can't compile against older
JDK jars. 

> I used maben 3.04 is it a compatible version or do you use a 2.2 version?

Yes 3.0.4 is compatible. The minimal required version of Maven is 3.0.

Andrus
---- Envoyé avec BlackBerry® d'Orange ----
Mime
View raw message