cayenne-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrus Adamchik <and...@objectstyle.org>
Subject Re: Build failed in Jenkins: Cayenne-trunk » HSQLDB,JDK 1.6 (latest),Ubuntu #580
Date Wed, 14 Sep 2011 17:28:49 GMT
This seems like a genuine failure for once. Don't have a chance to try it tonight myself...


On Sep 14, 2011, at 8:21 PM, Apache Jenkins Server wrote:

> [ERROR] <https://builds.apache.org/job/Cayenne-trunk/./cayenneTestConnection=HSQLDB,jdk=JDK%201.6%20(latest),label=Ubuntu/ws/trunk/framework/cayenne-jdk1.5-unpublished/src/main/java/org/apache/cayenne/dba/postgres/PostgresSniffer.java>:[45,16]
incompatible types
> [ERROR] found   : java.lang.Object
> [ERROR] required: org.apache.cayenne.dba.DbAdapter

...

> Caused by: org.apache.maven.plugin.CompilationFailureException: Compilation failure
> 	at org.apache.maven.plugin.AbstractCompilerMojo.execute(AbstractCompilerMojo.java:656)


Mime
View raw message