cayenne-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrus Adamchik <and...@objectstyle.org>
Subject Re: Build failed in Hudson: Cayenne-30 » JDK 1.5 (latest),Ubuntu #107
Date Wed, 13 Oct 2010 07:58:37 GMT
Hmm, wonder if we should svn cp branches/STABLE-3.0/ branches/STABLE-3.0_with_jpa/ and then
remove JPA stuff from 3.0. Will make the builds faster for one thing.

Andrus 

On Oct 13, 2010, at 10:53 AM, Andrus Adamchik wrote:

> 
> On Oct 12, 2010, at 11:29 PM, Apache Hudson Server wrote:
> 
>> 
>> Tests in error: 
>> testPersist(org.apache.cayenne.jpa.itest.ch5._5_5_1_JtaEntityManagerTest)
> 
> Odd... Works on my machine. I wish we could remove the JPA tests (and we did that on
trunk), but 3.0 branch is our "jpa archive", so they have to stay there..
> 
> Andrus
> 
> 


Mime
View raw message