cayenne-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Gentry <mgen...@masslight.net>
Subject Re: Supported versions
Date Tue, 11 May 2010 11:17:31 GMT
1.2 and 2.0 are the same release, though. Just different package spaces.


On May 11, 2010, at 5:08 AM, Aristedes Maniatis <ari@maniatis.org>  
wrote:

> You'll notice that I tagged the 1.2 release on the site as  
> "archived" that is to imply it is not going to get future updates.  
> Should I close the Jira tasks associated with it and should we send  
> out a formal announcement of the end of life of that version?
>
> Are we advanced enough to have a formal policy of supporting two  
> major versions of Cayenne? If so, something we should put on the web  
> site?
>
> Ari
>
>
> -- 
> -------------------------->
> Aristedes Maniatis
> GPG fingerprint CBFB 84B4 738D 4E87 5E5C  5EFA EF6A 7D2E 3E49 102A

Mime
View raw message