cayenne-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrus Adamchik <and...@objectstyle.org>
Subject Re: 1.5
Date Fri, 15 Sep 2006 16:33:35 GMT
I don't think there was any decision, but as a practical matter, we  
migrated trunk to Maven so all handcoded Ant procedures are no longer  
applicable.

Andrus

On Sep 15, 2006, at 12:29 PM, Mike Kienenberger wrote:

> Have we decided at this point that 1.5 is required for building
> cayenne (even though it compiles to 1.4.2 compatible code?)
>
> I haven't mentioned it in awhile, but the only way I can build
> cayenne-java is to use this bat script:
>
> ie, "..\go" instead of "ant" and "..\go test" instead of "ant test"
>
> set JAVA_HOME=E:\W2k\jdk1.5.0_06
> ant -Dbuild.compiler=javac1.5 %1 %2 %3 %4 %5 %6 %7 %8 %9
>


Mime
View raw message