cayenne-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrus Adamchik <and...@objectstyle.org>
Subject Re: Building 3.0
Date Sat, 16 Sep 2006 15:28:33 GMT
This was caused by a new JPA snapshot posted in Geronimo repository  
that relied on the 1.2-SNAPSHOT version of Geronimo. I switched the  
version in the pom to an earlier spec build and now it seems to work.

Andrus

On Sep 16, 2006, at 7:02 AM, Ari Maniatis wrote:

> Kevin Menard <kmenard@...> writes:
>
>>
>> I've been having some difficulty building 3.0 from trunk.  Per the  
>> wiki,
>> I checked out the full source and tried to mvn install it, so I could
>> get going with eclipse.  We do have some tests failing, so I just
>> instructed maven to ignore those for now.  What I can't get past is a
>> missing dependency, however.  Output is below.  Any help would be
>> appreciated (missing repository?).
>
> Yes. I was just about to post the same thing. The daily build which  
> is created
> automatically is a few days old on the Cayenne site so I need to  
> create a build
> myself. But I hit the same problems building this on OSX 10.4.7 and  
> a few
> failures in the test cases.
>
> Ari Maniatis
>
>


Mime
View raw message