cayenne-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrus Adamchik <and...@objectstyle.org>
Subject Re: NSIS CayenneModeler.exe
Date Sun, 17 Sep 2006 01:58:50 GMT
Also just finished this little thingy:

http://objectstyle.org/confluence/display/WOL/JApplication

Works very nice - I already switched 2.0 to it. Will need to  
investigate how to Mavenize it and move to 3.0.

Andrus


On Sep 15, 2006, at 12:59 PM, Andrus Adamchik wrote:

>
> On Sep 15, 2006, at 12:53 PM, Mike Kienenberger wrote:
>
>> Seems to work fine.  I didn't run into any problems.
>
> Cool!
>
>>
>> The modeler wanted me to upgrade from 1.1 format.  I'm guessing this
>> is due to package changes with 2.0.
>
> Yes - since there can be references to Cayenne class names in the  
> mapping (adapters, queries), so we need to replace that.
>
> BTW, I am thinking of building a cross-target-platform Java bundler  
> task (Ant and Maven). Will start with Ant version, and then we'll  
> see how that goes:
>
> http://objectstyle.org/woproject-old/lists/woproject-dev/ 
> 2006/09/0185.html
>
> Andrus
>
>


Mime
View raw message