cayenne-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nikita Timofeev (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CAY-1980) 'mvn cayenne-modeler:run' seems to be broken in 4.0
Date Fri, 10 Feb 2017 07:25:41 GMT

     [ https://issues.apache.org/jira/browse/CAY-1980?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nikita Timofeev updated CAY-1980:
---------------------------------
    Fix Version/s: 4.0.M5

> 'mvn cayenne-modeler:run' seems to be broken in 4.0
> ---------------------------------------------------
>
>                 Key: CAY-1980
>                 URL: https://issues.apache.org/jira/browse/CAY-1980
>             Project: Cayenne
>          Issue Type: Bug
>            Reporter: Andrus Adamchik
>            Assignee: Nikita Timofeev
>            Priority: Minor
>             Fix For: 4.0.M2, 4.0.M5
>
>
> Starting CayenneModeler from Maven is described here for 3.1: http://cayenne.apache.org/docs/3.1/cayenne-guide/setup.html#running-cayennemodeler
. The same process should be applicable to 4.0, though apparently this is not the case:
> http://markmail.org/message/2arvnn6icpllhkgf
> [ERROR] No plugin found for prefix 'cayenne-modeler' in the current project and in the
plugin groups [org.apache.maven.plugins, org.codehaus.mojo] available from the repositories
[local (/home/jotpe/.m2/repository), central (http://repo.maven.apache.org/maven2)] ->
[Help 1]
> I can reproduce this as well.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message