cayenne-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Savva Kolbachev (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CAY-2126) Modeler cannot upgrade project from v7 to v9
Date Wed, 26 Oct 2016 10:30:58 GMT
Savva Kolbachev created CAY-2126:
------------------------------------

             Summary: Modeler cannot upgrade project from v7 to v9
                 Key: CAY-2126
                 URL: https://issues.apache.org/jira/browse/CAY-2126
             Project: Cayenne
          Issue Type: Bug
          Components: Modeler
    Affects Versions: 4.0.M4
            Reporter: Savva Kolbachev
            Assignee: Savva Kolbachev


Modeler cannot upgrade project from v7 to v9 directly. It requires to open the project in
the Modeler v.8.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message