cayenne-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrus Adamchik (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CAY-1956) Unable to run Cayenne modeler on Mac OSX with JDK 8 installed
Date Tue, 23 Sep 2014 06:17:33 GMT

    [ https://issues.apache.org/jira/browse/CAY-1956?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14144418#comment-14144418
] 

Andrus Adamchik commented on CAY-1956:
--------------------------------------

Hi Timothy,

there are 2 flavors of Cayenne modeler distributed with 3.1RC1 (see screenshot). You need
the one called just "CayenneModeler", not the one called "Legacy". "CayenneModeler" works
with Java 7 and Java 8.

> Unable to run Cayenne modeler on Mac OSX with JDK 8 installed
> -------------------------------------------------------------
>
>                 Key: CAY-1956
>                 URL: https://issues.apache.org/jira/browse/CAY-1956
>             Project: Cayenne
>          Issue Type: Bug
>          Components: Modeler
>    Affects Versions: 3.1RC1
>         Environment: Mac OSX, JDK 8
>            Reporter: Timothy Heider
>
> When I try to start Cayenne modeler on Mac OSX with JDK 8 installed a popup appears that
says "To open CayenneModeler you need a Java SE 6 runtime.  Would you like to install one
now?"
> I have Java installed:
> Timothys-MacBook-Pro:nike-fuel-it theider$ java -version
> java version "1.8.0_05"
> Java(TM) SE Runtime Environment (build 1.8.0_05-b13)
> Java HotSpot(TM) 64-Bit Server VM (build 25.5-b02, mixed mode)



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message