cayenne-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Huss (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CAY-1713) Inconsistent property name: "cayenne.rop.service.timeout"
Date Thu, 14 Jun 2012 14:20:42 GMT

    [ https://issues.apache.org/jira/browse/CAY-1713?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13295054#comment-13295054
] 

John Huss commented on CAY-1713:
--------------------------------

Fixed in r1350255
                
> Inconsistent property name: "cayenne.rop.service.timeout"
> ---------------------------------------------------------
>
>                 Key: CAY-1713
>                 URL: https://issues.apache.org/jira/browse/CAY-1713
>             Project: Cayenne
>          Issue Type: Bug
>          Components: ROP
>    Affects Versions: 3.1B1
>            Reporter: John Huss
>            Priority: Trivial
>
> The property "cayenne.rop.service.timeout" in org.apache.cayenne.configuration.Constants
is inconsistent with the other properties, which all have an underscore after "service", for
example:
> cayenne.rop.service_url
> cayenne.rop.service_username
> cayenne.rop.service_password
> This property should be renamed to use an underscore, like so:
> cayenne.rop.service_timeout

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message