cayenne-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrus Adamchik (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CAY-1705) Cayenne plugin compatibility with M2E
Date Mon, 07 May 2012 07:50:09 GMT

    [ https://issues.apache.org/jira/browse/CAY-1705?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13269435#comment-13269435
] 

Andrus Adamchik commented on CAY-1705:
--------------------------------------

Actually I did on Saturday and it didn't work. Trying it again this morning, and I am getting
a list of plugins. So seems to be some site problem. Anyways, now I seem to be ok.
                
> Cayenne plugin compatibility with M2E
> -------------------------------------
>
>                 Key: CAY-1705
>                 URL: https://issues.apache.org/jira/browse/CAY-1705
>             Project: Cayenne
>          Issue Type: Improvement
>          Components: Non-GUI Tools
>            Reporter: Andrei Veprev
>             Fix For: 3.1M4
>
>         Attachments: CAY-1705.patch
>
>
> With M2E (Maven Eclipse plugin) version 1.1 it is possible to integrate any maven plugin
with it. See http://wiki.eclipse.org/M2E_compatible_maven_plugins
> Basically it lets Eclipse know when certain maven plugin should be executed.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message