cayenne-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrus Adamchik (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CAY-1694) When importing an EOModel, the DataNode gets lost
Date Sat, 05 May 2012 11:01:49 GMT

     [ https://issues.apache.org/jira/browse/CAY-1694?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrus Adamchik updated CAY-1694:
---------------------------------

     Labels: DataNode EOModel,  (was: Ada DataNode EOModel, JDBC import,)
    Summary: When importing an EOModel, the DataNode gets lost  (was: When importing an EOModel,
the DataNode )
    
> When importing an EOModel, the DataNode gets lost
> -------------------------------------------------
>
>                 Key: CAY-1694
>                 URL: https://issues.apache.org/jira/browse/CAY-1694
>             Project: Cayenne
>          Issue Type: Bug
>         Environment: OS X 10.7.3
>            Reporter: Robert Huber
>              Labels: DataNode, EOModel,
>         Attachments: CAY-1694.patch
>
>
> Importing an EOModel also imports the DataNode (JDBC Adaptor) information, which works
correctly. But when saving it as a project, the DataNode gets lost.
> Workaround is, after importing the EOModel, to manually create a DataNode from within
CayenneModeler and copy paste the data to the newly created DataNode. This one is not lost
after saving the project.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message