cayenne-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrus Adamchik (Closed) (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (CAY-1688) [PATCH] rename DataDomain.getNode to getDataNode
Date Mon, 09 Apr 2012 17:51:18 GMT

     [ https://issues.apache.org/jira/browse/CAY-1688?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrus Adamchik closed CAY-1688.
--------------------------------

       Resolution: Fixed
    Fix Version/s: 3.1M4

patch applied. Also changed the internal users of the deprecated API.
                
> [PATCH] rename DataDomain.getNode to getDataNode
> ------------------------------------------------
>
>                 Key: CAY-1688
>                 URL: https://issues.apache.org/jira/browse/CAY-1688
>             Project: Cayenne
>          Issue Type: Improvement
>          Components: Core Library
>    Affects Versions: 3.1M3
>            Reporter: John Huss
>            Priority: Trivial
>              Labels: patch
>             Fix For: 3.1M4
>
>         Attachments: getDataNode_patch.txt
>
>   Original Estimate: 10m
>  Remaining Estimate: 10m
>
> "DataDomain.getNode(String nodeName)" should be called getDataNode instead for better
consistency and discoverability.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message