cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andy Tolbert <andrew.tolb...@datastax.com>
Subject Re: Java 10 for Cassandra 3.11.3
Date Mon, 03 Sep 2018 15:04:01 GMT
Hi Jeronimo,

Until Cassandra 4.0, JDK 8 is required.   See CASSANDRA-9608
<https://jira.apache.org/jira/browse/CASSANDRA-9608> for more details.

Thanks,
Andy

On Mon, Sep 3, 2018 at 8:45 AM Jeronimo de A. Barros <
jeronimo.barros@gmail.com> wrote:

> Hi guys,
>
> I'd like to know which java version to use with Cassandra 3.11.3. Is Java
> 10 already supported ? Is it safe ?
>
> Thanks.
>

Mime
View raw message