cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefano Ortolani <ostef...@gmail.com>
Subject Re: Is it safe to upgrade 2.2.6 to 3.0.13?
Date Fri, 19 May 2017 13:43:39 GMT
Here (https://github.com/apache/cassandra/blob/cassandra-3.0/NEWS.txt) is
stated that the minimum supported version for the 2.2.X branch is 2.2.2.

On Fri, May 19, 2017 at 2:16 PM, Nicolas Guyomar <nicolas.guyomar@gmail.com>
wrote:

> Hi Xihui,
>
> I was looking for this documentation also, but I believe datastax removed
> it, and it is not available yet on the apache website
>
> As far as I remember, intermediate version was needed if  C* Version <
> 2.1.7.
>
> You should be safe starting from 2.2.6, but testing the upgrade on a
> dedicated platform is always a good idea.
>
> Nicolas
>
> On 19 May 2017 at 09:02, Xihui He <xihuihe@gmail.com> wrote:
>
>> Hi All,
>>
>> We are planning to upgrade our production cluster to 3.x, but I can't
>> find the upgrade guide anymore.
>> Can I upgrade to 3.0.13 from 2.2.6 directly? Is a interim version
>> necessary?
>>
>> Thanks,
>> Xihui
>>
>
>

Mime
View raw message