cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Manikandan Srinivasan <msriniva...@datastax.com>
Subject Re: Question about opscenter Lifecycle Manager:
Date Thu, 04 Aug 2016 22:33:22 GMT
Hi Yuan
Do you have OpsCenter Auth enabled? If yes, we are aware of this and have
fixed it internally. Please use Safari browser and this should work. On a
side note, I will DM you with more details.
Regards
Mani

On Aug 4, 2016 3:26 PM, "Yuan Fang" <yuan@kryptoncloud.com> wrote:

> Hello everyone,
>
> This is a problem that wasted me many days. It cost too much of my time
> than the convenience opsceter ever brought to us.
>
> The problem is as follows:
>
> I created a cluster and manually added to opscenter.
> I tried to use Lifecycle Manager to mange the cluster.
>
> From the Automatic Cluster Import page, I chose "SSH Credentials:".
>
> But it shows:
>
> "Lifecycle Manager was unable to import Cassandra-Datastax-5 due to the
> error shown below. For details about the error, see the OpsCenter logs.
> Unauthorized: You must be logged in for this operation".
>
> The credential has Login user: ubuntu
> SSH Login: private key
> Privileges Escalation: SUDO
>
> Any one knows why?
> Thanks a lot!
>
> Yuan
>
>

Mime
View raw message