cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bhupendra Baraiya <Bhupendra.Bara...@continuum.net>
Subject Re: Getting Issue while setting up Cassandra in Windows 8.1
Date Mon, 21 Mar 2016 09:20:06 GMT
HI,


  I enabled Powershell for Cassandra installation but then I started getting error as failed
to run in 64 bit mode rerunning in 32 bit si I uninstalled Java and installed a 64 bit version
but then I started getting below error


Can someone please guide me how I can I solve it




________________________________
From: Bhupendra Baraiya <Bhupendra.Baraiya@continuum.net>
Sent: 18 March 2016 20:11
To: user@cassandra.apache.org
Subject: Getting Issue while setting up Cassandra in Windows 8.1


Hi ,



  I tried install Cassandra using above attached  steps

But then I got below error





[cid:image001.png@01D18152.651BB0F0]





When I have send  this to 'dev@cassandra.apache.org' I got below reply



You should use the user@cassandra.apache.org<mailto:user@cassandra.apache.org> list
for cassandra-related questions, not this (dev@cassandra.apache.org<mailto:dev@cassandra.apache.org>)
which is exclusive for internal Cassandra development. You can register to the user list by
sending an e-mail to: user-subscribe@cassandra.apache.org<mailto:user-subscribe@cassandra.apache.org>



Answering your question, it seems your %PATH% variable is broken, for some reason you removed
the default "C:\Windows\System32\WindowsPowerShell\v1.0\" entry, so powershell is not found
to run properly configured version of Cassandra, so you must fix that. If you still want to
run with legacy settings (not recommended), you must adjust your heap settings (-Xms, -Xmx)
on the cassandra.bat script to fit your system's memory.



So I gone to Cassandra.bat and changed Xms and Xmn to 1G and it worked but from last 30 minutes
its showing me below progress is it natural or something wrong has happend



[cid:image002.png@01D18152.651BB0F0]







Thanks and regards,



Bhupendra Baraiya

Continuum Managed Services, LLC.

p: 902-933-0019

e: bhupendra.baraiya@continuum.net<mailto:bhupendra.baraiya@continuum.net>

w: continuum.net

[http://cdn2.hubspot.net/hub/281750/file-393087232-png/img/logos/email-continuum-logo-151x26.png]<http://www.continuum.net/>



Mime
View raw message