cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcos Ortiz <mlor...@uci.cu>
Subject DevCenter 1.2.0 keep failing in KDE 4.14.1
Date Tue, 23 Jun 2015 19:23:54 GMT
I'm using DevCenter 1.2.0 in KDE, particularly in Kubuntu 14.10 with KDE 
4.14.1, and when I want to start the application, it raises this error:
$ ./DevCenter
Java HotSpot(TM) 64-Bit Server VM warning: ignoring option 
MaxPermSize=256m; support was removed in 8.0
java: 
/build/buildd/gtk2-engines-oxygen-1.4.5/src/animations/oxygencomboboxdata.cpp:87: 
void Oxygen::ComboBoxData::setButton(GtkWidget*): Assertion 
`!_button._widget' failed.

Could you know why this can be happening?
-- 
Marcos Ortiz <http://about.me/marcosortiz>, Sr. Product Manager (Data 
Infrastructure) at UCI
@marcosluis2186 <http://twitter.com/marcosluis2186>

Mime
View raw message