cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From tommaso barbugli <tbarbu...@gmail.com>
Subject Re: Datastax EC2 Ami
Date Mon, 27 Apr 2015 20:05:01 GMT
Hi,

I would remove the node and start a new one. You can pick a specific
Cassandra release using user data (eg. --release 2.0.11)

Cheers,
Tommaso

On Mon, Apr 27, 2015 at 8:53 PM, Eduardo Cusa <
eduardo.cusa@usmediaconsulting.com> wrote:

> Hi Guys, we start our cassandra cluster with the following ami :
>
>
> ami-ada2b6c4
>
>
> https://console.aws.amazon.com/ec2/home?region=us-east-1#LaunchInstanceWizard:ami=ami-ada2b6c4
>
>
> Now we need to add a new node and we realize this ami has cassandra 2.1.4
> intead of 2.1.0-2.
>
> Is it safe to join this node to the cluster? Or do we need to dowgrade on
> the new node?
>
> Regards
> Eduardo
>
>

Mime
View raw message