I'm on 2.0.12

I'm not sure if that's issue, since the size isn't growing. The size is about what i'd expect.

On Thu, Mar 26, 2015 at 12:44 AM, Tyler Hobbs <tyler@datastax.com> wrote:
What version of Cassandra are you using?  Since it sounds like you aren't doing any reads, it could be https://issues.apache.org/jira/browse/CASSANDRA-8635.

On Wed, Mar 18, 2015 at 9:37 AM, Ali Akhtar <ali.rac200@gmail.com> wrote:
When I run nodetool compactionhistory , I'm only seeing the system keyspace, and OpsCenter keyspace in the compactions. I only see one mention of my own keyspace, but its only for the smallest table within that keyspace (containing only about 1k rows). My two other tables, containing 1.1m and 100k rows respectively, weren't to be seen.

Any reason why that is?

I did fill up the data in those two tables within the span of about 4 hours (I ran a script to migrate existing data from legacy rdbms dbs). Could that have something to do with it?

I'm using SizeTieredCompactionStrategy for all tables.



--
Tyler Hobbs
DataStax