On Tue, Mar 3, 2015 at 3:44 AM, Jason Wee <peichieh@gmail.com> wrote:
we are in the midst of upgrading... 1.0.8 -> 1.0.12 then to 1.1.0.. then to the latest of 1.1.. then to 1.2

I'm not aware of any good reason to put 1.1.0 in the middle there.  I would go straight from 1.0.12 to the latest 1.1.x.


--
Tyler Hobbs
DataStax