cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From graham sanderson <gra...@vast.com>
Subject Re: Upgrade from 2.0.9 to 2.1.3
Date Sat, 07 Mar 2015 01:25:12 GMT
Note for anyone who accidentally or otherwise ends up with 2.1.3 in a situation they cannot
downgrade, feel free to look at 

https://github.com/vast-engineering/cassandra/tree/vast-cassandra-2.1.3 <https://github.com/vast-engineering/cassandra/tree/vast-cassandra-2.1.3>

We sometimes make custom versions incorporating as many important patches as we reasonably
can that we need to run a newer C* environment successfully.

Obviously use at your own risk blah blah… basically install procedure would be to replace
the main cassandra jar on a 2.1.3 node while it is down.

> On Mar 6, 2015, at 3:15 PM, Robert Coli <rcoli@eventbrite.com> wrote:
> 
> On Fri, Mar 6, 2015 at 6:25 AM, graham sanderson <graham@vast.com <mailto:graham@vast.com>>
wrote:
> I would definitely wait for at least 2.1.4
> 
> +1
> 
> https://engineering.eventbrite.com/what-version-of-cassandra-should-i-run/ <https://engineering.eventbrite.com/what-version-of-cassandra-should-i-run/>
> 
> =Rob
>  


Mime
View raw message