cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vanessa Gligor <vanessagli...@gmail.com>
Subject Datastax Enterprise AMI EC2
Date Tue, 24 Mar 2015 08:53:37 GMT
Hi,

I tried to launch the datastax AMI using enterprise version following these
steps:

- I launched the AMI only with the Opscenter in a ec2 instance and then I
have created a new Cluster containg 2 nodes - Cassanrda & Solr. This
scenario works just fine in South America (Sao Paulo).

I tried to do the exact same thing, following the exact same steps, the
same AMI in US East (N. Virginia), but it's not working and I don't know
why.

It gets this error:
*Stop Errored: /usr/sbin/service dse stop failed*
*Error Details*
*Stop Errored: /usr/sbin/service dse stop failed*
*exit status: 1*

*stdout:*
*log_daemon_msg is a shell function*
*Cassandra 2.0 and later require Java 7 or later.*

Or it gets blocked up somewhere at : Waiting for the agent to start

Do you have any ideea about what is happening? Thank you very much!

Vanessa.

Mime
View raw message