cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rahul Menon <ra...@apigee.com>
Subject Re: Opscenter help?
Date Thu, 13 Mar 2014 15:18:49 GMT
I have seen the conflicts with sudo error but that was with 3.X rpm on the
amazon ami, i was how ever able to install it from the tar ball. As Nick
has pointed out, the versions of OS and Opscenter will help in looking at
this.

Thanks
Rahul


On Thu, Mar 13, 2014 at 7:56 PM, Nick Bailey <nick@datastax.com> wrote:

> I'm happy to help here as well :)
>
> Can you give some more information? Specifically:
>
> What exact versions of EL5 and EL6 have you tried?
> What version of OpsCenter are you using?
> What file/dependency is rpm/yum saying conflicts with sudo?
>
> Also, you can find the OpsCenter documentation here
> http://www.datastax.com/documentation/opscenter/4.1/index.html, although
> this isn't an issue I've seen before.
>
> -Nick
>
>
> On Wed, Mar 12, 2014 at 1:51 PM, Drew from Zhrodague <
> drewzhrodague@zhrodague.net> wrote:
>
>>         I am having a hard time installing the Datastax Opscenter agents
>> on EL6 and EL5 hosts. Where is an appropriate place to ask for help?
>> Datastax has move their forums to Stack Exchange, which seems to be a waste
>> of time, as I don't have enough reputation points to properly tag my
>> questions.
>>
>>         The agent installation seems to be broken:
>>         [] agent rpm conflicts with sudo
>>         [] install from opscenter does not work, even if manually
>> installing the rpm (requres --force, conflicts with sudo)
>>         [] error message re: log4j #noconf
>>         [] Could not find the main class: opsagent.opsagent. Program will
>> exit.
>>         [] No other (helpful/more in-depth) documentation exists
>>
>>
>> --
>>
>> Drew from Zhrodague
>> post-apocalyptic ad-hoc industrialist
>> drew@zhrodague.net
>>
>
>

Mime
View raw message