cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From chiru R <rccassandr...@gmail.com>
Subject Re: Help me to find Compatable JDBC jar for Apache Cassandra 2.0.4
Date Fri, 24 Jan 2014 14:54:47 GMT
Hi All,

Please help me  where can we found  Apache-Cassandra-2.0.4 version
supported  cassandra-jdbc jar file. I want to  rum java application.

Thanks
 Chiru


On Thu, Jan 23, 2014 at 11:49 PM, Chiranjeevi Ravilla <
rccassandra14@gmail.com> wrote:

> yes,i have placed all the files in correct location,even the jdbc 1.2.5
> jar is working for lower version of  Cassandra 1.2.9.
>
> But it is not working with cassandra 2.0.4. below link says jdbc 1.2.5
> jar  is not comparable with   cassandra 2.0+ .
>
>
> http://stackoverflow.com/questions/19042825/is-cql-jdbc-1-2-5-compatible-with-cassandra-thrift-2-0-1-and-cassandra-clientuti
>
> Please help to find Apache Cassandra 2.0.4 supported jdbc jar file .
>
>
> --Chiru
>
>
> On 23-Jan-2014, at 12:40 AM, chandra Varahala <
> hadoopandcassandra@gmail.com> wrote:
>
> jars
>
>
>

Mime
View raw message