cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <>
Subject initial_token
Date Thu, 31 Jan 2013 19:47:35 GMT
Hi folks, I'm trying to get a multimode setup working, which seems like it should be really
simple from the documentation.

ERROR 11:41:20,773 Fatal configuration error
org.apache.cassandra.exceptions.ConfigurationException: For input string: "85070591730234615865843651857942052864"
        at org.apache.cassandra.dht.Murmur3Partitioner$1.validate(
        at org.apache.cassandra.config.DatabaseDescriptor.loadYaml(
        at org.apache.cassandra.config.DatabaseDescriptor.<clinit>(
        at org.apache.cassandra.service.CassandraDaemon.setup(
        at org.apache.cassandra.service.CassandraDaemon.activate(
        at org.apache.cassandra.service.CassandraDaemon.main(
For input string: "85070591730234615865843651857942052864"
Fatal configuration error; unable to start server.  See log for stacktrace.

>From my cassandra.yaml ...

initial_token: 85070591730234615865843651857942052864

>From the wiki this certainly looks correct:

I've tried this with a couple of values but seem to always get the same result ... am I missing


View raw message