cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tyler Hobbs <ty...@datastax.com>
Subject Re: Cassandra - cqlsh
Date Thu, 30 Aug 2012 18:41:54 GMT
RHEL 5 only ships with Python 2.4, which is pretty ancient and below what
cqlsh will accept.  You can install Python 2.6 with EPEL enabled:
http://blog.nexcess.net/2011/02/25/python-2-6-for-centos-5/

On Thu, Aug 30, 2012 at 1:34 PM, Morantus, James (PCLN-NW) <
James.Morantus@priceline.com> wrote:

> Red Hat Enterprise Linux Server release 5.8 (Tikanga)****
>
> ** **
>
> Linux nw-mydb-s05 2.6.18-308.8.2.el5 #1 SMP Tue May 29 11:54:17 EDT 2012
> x86_64 x86_64 x86_64 GNU/Linux****
>
> ** **
>
> Thanks****
>
> ** **
>
> ** **
>
> *From:* Tyler Hobbs [mailto:tyler@datastax.com]
> *Sent:* Thursday, August 30, 2012 2:21 PM
> *To:* user@cassandra.apache.org
> *Subject:* Re: Cassandra - cqlsh****
>
> ** **
>
> What OS are you using?****
>
> On Thu, Aug 30, 2012 at 12:09 PM, Morantus, James (PCLN-NW) <
> James.Morantus@priceline.com> wrote:****
>
> Hello all,
>
> This is my first setup of Cassandra and I'm having some issues running the
> cqlsh tool.
> Have any of you come across this error before? If so, please help.
>
> /bin/cqlsh -h localhost -p 9160
> No appropriate python interpreter found.
>
> Thanks
> James****
>
>
>
>
> --
> Tyler Hobbs
> DataStax <http://datastax.com/>****
>



-- 
Tyler Hobbs
DataStax <http://datastax.com/>

Mime
View raw message