cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Cherkasov <michael.cherka...@gmail.com>
Subject bootstrapping problem. 1.1.2 version
Date Sat, 14 Jul 2012 10:53:02 GMT
Hi all,

I have only one node and trying to add new DC with one node too.

So I do all steps according this instruction
http://www.datastax.com/docs/1.0/operations/cluster_management#adding-nodes-to-a-cluster

But looks like nothing happens:

D:\db\apache-cassandra-1.1.2\bin>nodetool netstats
Starting NodeTool
Mode: JOINING
Not sending any streams.
Streaming from: /192.168.33.118
   DevKS:
\home\user\cassandra-data\data\DevKS\Test\DevKS-Test-hd-12-Data.db
sections=1 progress=0/369 - 0%
   DevKS:
\home\user\cassandra-data\data\DevKS\TestCase\DevKS-TestCase-hd-11-Data.db
sections=1 progress=0/7255721 - 0%
   DevKS:
\home\user\cassandra-data\data\DevKS\Parameter\DevKS-Parameter-hd-5-Data.db
sections=1 progress=0/113 - 0%
   DevKS:
\home\user\cassandra-data\data\DevKS\Parameter\DevKS-Parameter-hd-6-Data.db
sections=1 progress=0/601578 - 0%
   DevKS:
\home\user\cassandra-data\data\DevKS\Test\DevKS-Test-hd-13-Data.db
sections=1 progress=0/5138 - 0%
   DevKS:
\home\user\cassandra-data\data\DevKS\Parameter\DevKS-Parameter-hd-4-Data.db
sections=1 progress=0/4049601 - 0%
   DevKS:
\home\user\cassandra-data\data\DevKS\Test\DevKS-Test-hd-14-Data.db
sections=1 progress=0/4481977 - 0%
Pool Name                    Active   Pending      Completed
Commands                        n/a         0              4
Responses                       n/a         0           3030


there's really good connection between DCs, I'm pretty sure that there's no
problem with connection.
So what can be wrong there?

Also there was one more DC before, which was removed by 'removetoken'
command. for new DC I reused the same DC name.

Mime
View raw message