cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Prakrati Agrawal <Prakrati.Agra...@mu-sigma.com>
Subject Hector code not running when replication factor set to 2
Date Mon, 11 Jun 2012 10:19:37 GMT
Dear all

I had a 2 node cluster with replication factor set to 1. Then I changed the replication factor
to 2 and brought down one node so that only 1 node was up and running. Then I ran my Hector
code on the running node. But it gave me Unavailable Exception. I also had a Thrift code which
ran successfully. I am confused as to why the Hector code did not run. Did I miss something?
Please help me.

Thanks and Regards
Prakrati


________________________________
This email message may contain proprietary, private and confidential information. The information
transmitted is intended only for the person(s) or entities to which it is addressed. Any review,
retransmission, dissemination or other use of, or taking of any action in reliance upon, this
information by persons or entities other than the intended recipient is prohibited and may
be illegal. If you received this in error, please contact the sender and delete the message
from your system.

Mu Sigma takes all reasonable steps to ensure that its electronic communications are free
from viruses. However, given Internet accessibility, the Company cannot accept liability for
any virus introduced by this e-mail or any attachment and you are advised to use up-to-date
virus checking software.

Mime
View raw message