cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jay Parashar" <jparas...@itscape.com>
Subject RE: DataStax Opscenter 2.0 question
Date Fri, 20 Apr 2012 03:34:57 GMT
Thanks Nick, that was it. With Firefox 11, it works.

-----Original Message-----
From: Nick Bailey [mailto:nick@datastax.com] 
Sent: Wednesday, April 18, 2012 4:56 PM
To: user@cassandra.apache.org
Subject: Re: DataStax Opscenter 2.0 question

What version of firefox? Someone has reported a similar issue with firefox
3.6? Can you try with chrome or perhaps a more recent version of firefox
(assuming you are also on an older version)?

On Wed, Apr 18, 2012 at 4:51 PM, Jay Parashar <jparashar@itscape.com> wrote:
> I am having trouble in running the OpsCenter. It starts without any 
> error but the GUI stays in the index page and just shows “Loading
OpsCenter…”.
> Firebug shows an error “this._onClusterSave.bind is not a function”.
>
> I have the log turned on DEBUG it shows no error (pasted below). This 
> is the only change I have made to the “opscenterd.conf” file.
>
>
>
> Cassandra 1.0.8 included in DSE 2.0 is running fine. Would appreciate 
> any help. Previously, I had no problems configuring/running the OpsCenter
1.4.1.
>
>
>
> 2012-04-18 23:40:32+0200 []  INFO: twistd 10.2.0 (/usr/bin/python2.6 
> 2.6.6) starting up.
>
> 2012-04-18 23:40:32+0200 []  INFO: reactor class:
> twisted.internet.selectreactor.SelectReactor.
>
> 2012-04-18 23:40:32+0200 []  INFO: Logging level set to 'debug'
>
> 2012-04-18 23:40:32+0200 []  INFO: OpsCenterdService startService
>
> 2012-04-18 23:40:32+0200 []  INFO: OpsCenter version: 2.0
>
> 2012-04-18 23:40:32+0200 []  INFO: Compatible agent version: 2.7
>
> 2012-04-18 23:40:32+0200 [] DEBUG: Main config options:
>
> 2012-04-18 23:40:32+0200 [] DEBUG: agents : [('ssl_certfile', 
> './ssl/opscenter.pem'), ('tmp_dir', './tmp'), 
> ('path_to_installscript', './bin/install_agent.sh'), 
> ('path_to_sudowrap', './bin/sudo_with_pass.py'), ('agent_keyfile', 
> './ssl/agentKeyStore'), ('path_to_deb', 'NONE'), ('ssl_keyfile', 
> './ssl/opscenter.key'), ('agent_certfile', './ssl/agentKeyStore.pem'),
('path_to_rpm', 'NONE')], webserver :
> [('interface', '127.0.0.1'), ('staticdir', './content'), ('port', 
> '8888'), ('log_path', './log/http.log')], stat_reporter : [('ssl_key', 
> './ssl/stats.pem')], logging : [('log_path', './log/opscenterd.log'), 
> ('level', 'DEBUG')], authentication : [('passwd_file', './passwds')],
>
> 2012-04-18 23:40:32+0200 [] DEBUG: Loading all per-cluster config 
> files
>
> 2012-04-18 23:40:32+0200 [] DEBUG: Done loading all per-cluster config 
> files
>
> 2012-04-18 23:40:32+0200 []  INFO: No clusters are configured yet, 
> checking to see if a config migration is needed
>
> 2012-04-18 23:40:32+0200 []  INFO: Main config does not appear to 
> include a cluster configuration, skipping migration
>
> 2012-04-18 23:40:32+0200 [] DEBUG: Loading all per-cluster config 
> files
>
> 2012-04-18 23:40:32+0200 [] DEBUG: Done loading all per-cluster config 
> files
>
> 2012-04-18 23:40:32+0200 []  INFO: No clusters are configured
>
> 2012-04-18 23:40:32+0200 []  INFO: HTTP BASIC authentication disabled
>
> 2012-04-18 23:40:32+0200 []  INFO: SSL enabled
>
> 2012-04-18 23:40:32+0200 []  INFO: 
> opscenterd.WebServer.OpsCenterdWebServer
> starting on 8888
>
> 2012-04-18 23:40:32+0200 []  INFO: Starting factory 
> <opscenterd.WebServer.OpsCenterdWebServer instance at 0x9e35c2c>
>
> 2012-04-18 23:40:32+0200 []  INFO: morbid.morbid.StompFactory starting 
> on
> 61619
>
> 2012-04-18 23:40:32+0200 []  INFO: Starting factory 
> <morbid.morbid.StompFactory instance at 0x9e96a4c>
>
> 2012-04-18 23:40:32+0200 []  INFO: Configuring agent communication 
> with ssl support enabled.
>
> 2012-04-18 23:40:32+0200 []  INFO: morbid.morbid.StompFactory starting 
> on
> 61620
>
> 2012-04-18 23:40:32+0200 []  INFO: OS Version: Linux version 
> 2.6.35-22-generic (buildd@rothera) (gcc version 4.4.5 (Ubuntu/Linaro
> 4.4.4-14ubuntu4) ) #33-Ubuntu SMP Sun Sep 19 20:34:50 UTC 2010
>
> 2012-04-18 23:40:32+0200 []  INFO: CPU Info: ['2197.558', '2197.558']
>
> 2012-04-18 23:40:33+0200 []  INFO: Mem Info: 2966MB
>
> 2012-04-18 23:40:33+0200 []  INFO: Package Manager: apt
>
> 2012-04-18 23:41:32+0200 [] DEBUG: Average opscenterd CPU usage: 
> 0.23%, memory usage: 16 MB
>
> 2012-04-18 23:42:32+0200 [] DEBUG: Average opscenterd CPU usage: 
> 0.07%, memory usage: 16 MB
>
>
>
>
>
> Thanks
>
> Jay


Mime
View raw message