cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Vaknine" <micha...@citypath.com>
Subject RE: Upgrade Cassandra Cluster to 1.0.2
Date Mon, 14 Nov 2011 13:53:59 GMT
Does this means that I have to wait to 1.0.3? 

-----Original Message-----
From: Brandon Williams [mailto:driftx@gmail.com] 
Sent: Monday, November 14, 2011 3:51 PM
To: user@cassandra.apache.org
Cc: cassandra-user@incubator.apache.org
Subject: Re: Upgrade Cassandra Cluster to 1.0.2

On Mon, Nov 14, 2011 at 1:21 AM, Michael Vaknine <michaelv@citypath.com>
wrote:
> Hi,
>
> After configuring the encryption on Cassandra.yaml I get this error when
> upgrading from 1.0.0 to 1.0.2
> Attached the log file with the errors.

https://issues.apache.org/jira/browse/CASSANDRA-3466

-Brandon


Mime
View raw message