cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benoit Perroud <>
Subject Re: Killing cassandra is not working
Date Wed, 03 Aug 2011 10:42:29 GMT
Seems like you have already a Cassandra instance running, so the second
instance cannot open the same port twice.

I would suggest you to kill all instances of Cassandra and start it again.

2011/8/3 Nilabja Banerjee <>

> try to use *grep* command to check the port where your cassandra was
> running.....
> On 3 August 2011 16:01, CASSANDRA learner <>wrote:
>> Hiiii,,
>> I was running cassandra in my mac and after some time the machine got to
>> sleep mode. Now after the machine is On. I tried to kill the process of
>> cassandra. But i could not able to do that as i could not able to find out
>> the process id. theres no process there when i pinged PS command in mac os.
>> I though its already killed and i have tried to start cassandra by typing
>> bin/cassandra.
>> I got the below error (in red color) due to the same.
>> ERROR: JDWP Transport dt_socket failed to initialize, TRANSPORT_INIT(510)
>> JDWP exit error AGENT_ERROR_TRANSPORT_INIT(197): No transports initialized
>> [../../../src/share/back/debugInit.c:690]
>> FATAL ERROR in native method: JDWP No transports initialized,
>> Can you please resolve this issue.
>> Thnkx in Adv,,,,[?]

View raw message