cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Ellis <jbel...@gmail.com>
Subject Re: Problem compiling
Date Sat, 04 Jun 2011 02:17:44 GMT
Possibly you have an old version of ant?

On Fri, Jun 3, 2011 at 9:08 PM, Fabio Souto <fsoutomoure@gmail.com> wrote:
> Hi,
>
> I'm upgrading to 0.8 and I need a cluster with pig support, so I downloaded cassandra
0.8-src and when I try to compile I have the following error:
>
> [root@hostname cassandra]# ant
> Buildfile: /usr/cassandra/build.xml
>
> maven-ant-tasks-localrepo:
>
> maven-ant-tasks-download:
>
> maven-ant-tasks-init:
>
> scm-svn-info:
>
> scm-info:
>
> maven-declare-dependencies:
>
> BUILD FAILED
> /usr/cassandra/build.xml:351: artifact:pom doesn't support the "groupId" attribute
>
> Any idea on how to fix this?
>
>



-- 
Jonathan Ellis
Project Chair, Apache Cassandra
co-founder of DataStax, the source for professional Cassandra support
http://www.datastax.com

Mime
View raw message